Fellow WP Bloggers – Having Prompt Pingback Problems?

Update as of about 1:oo pm my time (near Toronto, Canada so EDT) …

I have now seen a couple of replies from staff in the support forums, including for my post referenced below, that they are aware of the issue and the developers are working on a fix.  Thanks to all for your voices on this, here there and anywhere you raised them.

Looking forward to catching up on some of your terrific posts on the prompts really soon I hope!   Marianne

 


 

I know a good lot of my followers/readers are fellow WordPress bloggers, and that many of you also like to read and participate in the WP Daily Post prompt challenges like myself.  If your response to a prompt hasn’t shown up like mine didn’t on Tuesday, I’ve added a new post to the WP support forum asking for them to fix it.

If you’re in the same predicament of not being able to see or respond to prompts since Tuesday, please go here and add a comment to my original support post in the forum.  Maybe if we band together and generate lots of traffic there, they will catch sight of it and fix the pingpack glitch!

Here’s where my support post is:

Your Daily Post Pingbacks Haven’t Worked Since Tuesday

 

Thanks in advance for adding your voice there!   Marianne

 

Image source:   Ze’ev Barkan user on flickr.com, CC2.0 Generic


Listen to music.  It could save your soul.  Be kind.  It could save someone’s world.  Wear a hat.  It could save your life.

 

Advertisements

26 thoughts on “Fellow WP Bloggers – Having Prompt Pingback Problems?

  1. Sorry I didn’t know about this earlier! This has happened before and since I have a premium plan, I have e-mail access for support and usually get a much quicker response than the forums. If I’d known I would have sent a message, but it sounds like they’re correcting the problem now (?). In the past it was something like, someone didn’t check the right box. A simple fix.

    Liked by 1 person

  2. I did the daily prompt and pinged the post to the prompt and didn’t see it there. I’m glad I’m not the only one having issues and that the WP team is aware of this. I thought it was odd that there were no replies-I posted it kind of late in the day.

    Liked by 1 person

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s